next up previous contents
Next: Font selection problems Up: LaTeX 2.09 documents Previous: LaTeX 2.09 documents


This LaTeX 2.09 compatibility mode is provided solely to allow you to process 2.09 documents, i.e. documents that were written (we hope, a long time ago) for a very old system and therefore could be processed by using a genuine antique LaTeX 2.09 system.

This mode is therefore not intended to provide access to the enhanced features of LaTeX2e. Thus it must not be used to process new documents which masquerade as 2.09 documents (i.e. they begin with \documentstyle) but which could not be processed using that genuine antique LaTeX 2.09 system because they contain some new, LaTeX2e-only, commands or environments.

To prevent such misuse of the system, and the consequent trouble it causes when such misleadingly encoded documents are distributed, the LaTeX 2.09 compatibility mode turns off most of these new features and commands. Any attempt to use them will give you an error message and, moreover, many of them simply will not work, whilst others will produce unpredictable results. So don't bother sending us any bug reports about such occurences since they are intentional.

Rainer Schoepf
Thu Jul 31 16:46:28 MEST 1997